Strona główna > .NET, Visual Studio > Jak zainstalować starszą wersję paczki z NuGET

Jak zainstalować starszą wersję paczki z NuGET

Dzisiaj po raz pierwszy dotknęła mnie sytuacja kiedy potrzebuję zainstalować starszą wersję paczki niż ta najnowsza jaka jest dostępna w systemie paczek NUGET – paczka, o której mowa o PostSharp, a wersja to 3.1.52

Szukając rzeczowej paczki w Visual Studio otrzymuję niestety wersję 4.x

image

 

To co zrobić by zainstalować wersję starszą?

image

 

W rzeczowym oknie wystarczy wpisać  Install-Package PostSharp -Version 3.1.52

I po chwili paczka zostanie zainstalowana!

image

 

Ufff, lubię NuGET – a od teraz jeszcze bardziej – wszystko w jednym miejscu!

Kategorie:.NET, Visual Studio Tagi:
  1. Brak komentarzy.
  1. No trackbacks yet.

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s

%d blogerów lubi to: